Autor Tema:  [Ayuda por favor] Problema con el botón reportar  (Leído 1459 veces)

0 Usuarios y 1 Visitante están viendo este tema.

  • *
  • Mensajes: 23
  • Actividad:
    0%
  • Karma: 0
  • Puntos de Comercio
    0 (0%)
    • Tus Pelis Y Series
    • Awards
[Ayuda por favor] Problema con el botón reportar
« en: 05 de Noviembre de 2015, 09:24:55 pm »
¡Hola amigos! Estaba probando el sistema de reporte para las películas que están mal publicadas y... no funciona T_T. Lo llevo revisando una hora pero no se me ocurre como corregirlo. Doy al boton, relleno el formulario y el envio parece correcto pero no se envia nada T_T:



la pagina es: http://tuspelisyseries.esy.es/

y el codigo que creo me falla esta en single.php:
Citar
<div style="margin-top:15px";>
         <div class="gdbr-report broken" style="margin-top:1.5%;margin-right:0.7%";>
<style type="text/css"> .wprperrorsform {background:none !important; padding:0px 0px 0px 10px;}</style><a class="wprperrorsform" href="#wprperrors"><img src="<?php bloginfo( 'template_url' ); ?>/css/images/reporte.png" title="Reportar error en el video"></a><?php if(function_exists('ReportPageErrors')){ echo ReportPageErrors(); } ?>
             </div>
      </div>
   </div>
</div>
</a>

Puede ser que tenga que modificar esto?
href="#wprperrors"

Un saludo y muchas gracias de antemano ;D


Pd: Ya lei la solución que daba Rafii Dj aqui Pero creo que para movipress no me vale, no tengo ni siquiera archivos .tpl.


  • *
  • Mensajes: 4651
  • Actividad:
    0%
  • Karma: 3132
  • Puntos de Comercio
    14 (100%)
    • Marcofbb - Blog
    • Awards
Re:[Ayuda por favor] Problema con el botón reportar
« Respuesta #1 en: 06 de Noviembre de 2015, 10:11:56 pm »
Hola,
Por ahi es tu hosting que no esta enviando el Mail

PD: Pocos hosting gratuitos, le anda la funcion mail

Saludos
« última modificación: 06 de Noviembre de 2015, 10:12:21 pm por marcofbb »
¿Quieres ayudar al foro? Contrata tu Hosting Offshore || Hosting USA || VPS || Rapidleech || RDP (Remote Desktop) || Dominios con nuestra empresa "MarcoRed"

  • *
  • Mensajes: 23
  • Actividad:
    0%
  • Karma: 0
  • Puntos de Comercio
    0 (0%)
    • Tus Pelis Y Series
    • Awards
Re:[Ayuda por favor] Problema con el botón reportar
« Respuesta #2 en: 07 de Noviembre de 2015, 10:39:54 am »
Hola,
Por ahi es tu hosting que no esta enviando el Mail

PD: Pocos hosting gratuitos, le anda la funcion mail

Saludos

¡Muchas Gracias! Mirare un sistema para suplir eso, a ver si hay suerte:D

 

Temas Similares

  Asunto / Iniciado por Respuestas Último mensaje
2 Respuestas
741 Vistas
Último mensaje 04 de Noviembre de 2011, 03:08:50 am
por Daniela
2 Respuestas
1097 Vistas
Último mensaje 11 de Junio de 2012, 12:13:02 am
por laren
3 Respuestas
898 Vistas
Último mensaje 18 de Agosto de 2012, 06:57:32 pm
por matyimpacto
4 Respuestas
981 Vistas
Último mensaje 31 de Marzo de 2013, 11:24:12 pm
por NewShare
5 Respuestas
765 Vistas
Último mensaje 19 de Septiembre de 2013, 08:20:26 pm
por NewShare